Ecotec problemen.

Technische hulp. (Technical help). Beschrijf hier het probleem dat je met je auto hebt om door forumleden geholpen te worden met de oplossing.

kotey

Avatar gebruiker
 
Berichten: 67
Geregistreerd: 13 jun 2003 13:11
Woonplaats: Centraal Nederland

Ecotec problemen.

Berichtdoor kotey » 10 jan 2008 11:58

Goede GSI Astra's worden zeldzaam.
Na de roest begint nu ook de motorische staat van een auto een issue te worden. Veelal hebben deze monstertjes (naar mijn mening het beste/ meest luxueuze en snelste exemplaar wat Opel ooit heeft uitgebracht voor een redelijke prijs) inmiddels allemaal wel een keer een eigenaar gehad die begrippen als "warmrijden", "olie peilen", "algemeen onderhoud" en "besef van waarde" niet in het woordenboek hadden staan.
Naast het (helaas) scheldwoord voor de Calibra (Turkenporsche) begin ik nu steeds vaker Astra's tegen te komen die, wanneer ze met een mens vergeleken zouden worden, dicht in de buurt komen van een afgeleefde heroïne prostituee (ik zal de nette term gebruiken.)

Zo ook tijdens de zoektocht naar een nieuw exemplaar voor mijn meisje.
2.0 16V GSI is via de gangbare kanalen (Marktplaats, Speurders) een zoektocht zonder einde geworden. Op exemplaren met een Autostyle/ NL Power bumper/spoiler pakket biedt men als gekken. Ongezien en ongereden zijn biedingen van boven de 3000 euro heel normaal. De doelgroep die hier op biedt portretteert zichzelf hiermee duidelijk: "ik wil een snelle auto die er gepimpt uit moet zien, of ie rijdt is een latere zorg".

Auto's in originele staat hebben in de advertenties vaak de volgende text staan: "hier een daar het bekende Opel roestplekje en wat deukjes" Dit zijn dan de auto's die qua gewicht niets onder zouden doen voor een Kitcar, zo erg zijn ze weggerot.

Goed, dit begint op een maandelijkse column te lijken en aangezien dit de rubriek "problemen" is:

De zoektocht naar een 2.0 16V liep vast een we hebben een vrijwel roestvrije 1800 16V GSI "ecotec" (dat het zover moet komen... :oops: ) gevonden. Lampje van koplamp, draadje van richtingaanwijzer en losse deurpanelen. Kleine probleempjes.

De problemen waar ik echter niet uitkom:

De boordcomputer geeft een gemiddeld verbruik aan van 4.0l/ 100km en het rijbereik loopt OP in plaats van af???

En het belangrijkere:

De auto staat wat te "hikken" op 500-600 toeren slaat heel soms af.
Nu zat er een open luchtfilter op. Die kermis toeter direct vervangen voor een origineel filterhuis + filter. De stappenmotor geheel gespoeld met remmenreiniger en de auto "ge-reset" (- pool van de accu, contact aan, alle verbruikers 30 sec. aan, verbruikers uit, contact uit, - pool er weer op.) Maar ook dit hielp niet echt.
Carterventilatie nagekeken en slang vervangen. Slechts 100 toeren/min verbetering aan het eind van dit alles. Dus nu op het gasklephuis de stelschroef die de gasklep in stationair stand afstelt maar wat ingedraaid, maar dat is natuurlijk geen oplossing.


Heren van de Raad: WIE heeft de gouden tips???

Mijn dank zal groot zijn!
KOTEY tatoëert. 75 euro p/uur!
 

RedBill

Club-Bestuur
Avatar gebruiker
 
Berichten: 8110
Geregistreerd: 14 okt 2005 12:10
Woonplaats: Ede
Auto('s): Fun driver: Opel Astra GSi C20XE Daily driver: Opel Corsa 1.3 CDTI Ecoflex

Berichtdoor RedBill » 10 jan 2008 12:31

Allereerst: Complimenten over je leuke introductiecolumn. Leuk geschreven en daardoor leuk om te lezen.

kotey schreef:De boordcomputer geeft een gemiddeld verbruik aan van 4.0l/ 100km en het rijbereik loopt OP in plaats van af???


Hier kan een aantal oorzaken aan ten grondslag liggen.

1. Ik denk het eerste aan de vlotter van de brandstoftank. Wat je zou kunnen controleren is of je brandstofniveu indicator nog wel het juiste niveau aangeeft. Staat je wijzertje bij een volle tank ook echt op vol en loopt hij gedurende het leegrijden van de tank ook echt af?

2. De software in de BC is corrupt. Als eerste op de normale wijze resetten, alle gegevens zijn dan weer op nul en heeft geen verwarrende historie meer. Werkt dat ook niet dan kan opnieuw programmeren bij de dealer een optie zijn.

3. Het motorstuurapparaat geeft niet de juiste gegevens voor brandstofinspuiting door aan de BC. Dit kan dan ook meerdere oorzaken hebben.

Marcel zou over deze punten wel wat meer moeten kunnen zeggen.
Geüpgrade GSi 2.0 8V. Met C20XE dus. Want hobby's mogen wat kosten.
"Turbochargers are for people who can't build engines" (Keath Duckworth)
 

kotey

Avatar gebruiker
 
Berichten: 67
Geregistreerd: 13 jun 2003 13:11
Woonplaats: Centraal Nederland

Berichtdoor kotey » 10 jan 2008 13:12

Thanks voor je compliment! :lol:

De normale benzinemeter werkt zoals het hoort.
Zou dus wat hulp nodig hebben van Marcel?
KOTEY tatoëert. 75 euro p/uur!
 

Mad Driver

Avatar gebruiker
 
Berichten: 2073
Geregistreerd: 08 jan 2007 22:20
Woonplaats: Maastricht

Berichtdoor Mad Driver » 10 jan 2008 13:29

Heb ook een c18xe
zelfde probleem toen ik hem kocht.
Ook van alles geprobeerd, maar niks hielp. Heb toen ook met stelschroef opgelost....zo rijd ik een half jaar later nog rond trouwens.
Nooit het echte probleem kunnen vinden.

Mijne trillde ook bij de 500/600 toeren. Na de stelschroef te hebben aangepast looptie nu netjes 1000 toeren. bij de 800rpm begint mn stuur al te trillen...dus iets is niet helemaal goed daar. Maar verder rijdt mn blokje wel goed, dus ik laat het zo tot het ooit opgelost gaat worden.

Succes met het oplossen
C18XE
Tuning is not a Sport
It's a way of life!!!!

KOK Promoteam:D
 

oenatje

Oud-Clublid
 
Berichten: 10127
Geregistreerd: 03 jan 2004 17:36

Berichtdoor oenatje » 10 jan 2008 13:51

over je zoek tocht gesproken,

ik heb bijna 4 jaar gezocht naar een originele hollander c20xe met coscast kop uit 1994.

uiteindelijk gevonden. nul roest en nog de originele schermen erin.

sommigen hebben geen geduld en kopen een gsi te snel.
 

Mad Driver

Avatar gebruiker
 
Berichten: 2073
Geregistreerd: 08 jan 2007 22:20
Woonplaats: Maastricht

Berichtdoor Mad Driver » 10 jan 2008 13:54

:roll: jup...nadat mijn kadett verkocht was...en aangezien ik er al een tijdje van droomde, heb ik binnen 3 dagen mijn gsi gekocht.
:roll: kostte bakken met geld...maar ben er nu wel blij mee
C18XE
Tuning is not a Sport
It's a way of life!!!!

KOK Promoteam:D
 

pascal1109

Moderator
Avatar gebruiker
 
Berichten: 7451
Geregistreerd: 01 nov 2006 22:09
Woonplaats: Brabant
Auto('s): 1994 Opel Astra GSi C20XE

Berichtdoor pascal1109 » 10 jan 2008 14:06

Mijn c18xe is ook niet bepaald lang naar gezocht :oops:
Wel bij een paar wezen kijken, echter was het een soort toevalstreffer, want hij verkeert nog steeds in zeer goede staat!
When J. Robert Oppenheimer said "I have become death, the destroyer of worlds", he wasn't referring to the atomic bomb. He was referring to the Chuck Norris Halloween costume he was wearing.
______________________________________

:opel: With great power...comes great responsibility :opel:
 

Baas J.

Avatar gebruiker
 
Berichten: 836
Geregistreerd: 27 sep 2006 16:18
Woonplaats: Prov. Zeeland

Berichtdoor Baas J. » 10 jan 2008 14:11

Nippel op je inlaatspruitstuk niet dichtgeslibt?
Ik maak geen verkeerde beslissingen, alleen soms minder geslaagde.. / nu X20XER 2000 OPC #1171 / ex c18xe 1994.

Vrachtwagens, de natuurlijke verkeersremmers.
 

kotey

Avatar gebruiker
 
Berichten: 67
Geregistreerd: 13 jun 2003 13:11
Woonplaats: Centraal Nederland

Berichtdoor kotey » 10 jan 2008 14:29

Je bedoelt het ventiel achtige ding met zwart plastic dopje erop?
KOTEY tatoëert. 75 euro p/uur!
 

Baas J.

Avatar gebruiker
 
Berichten: 836
Geregistreerd: 27 sep 2006 16:18
Woonplaats: Prov. Zeeland

Berichtdoor Baas J. » 10 jan 2008 14:47

Nee, daar kan je je benzinedruk meten.

OP je inlaatspruitstuk zit een nippel, deze zit zeg maar achter/onder je brandstofrail.

Deze slibt dicht, die moet je uitboren met ik dacht boortje 3,5mm.

Afbeelding

De dunne carterventilatieslang gaat er naar toe.
Dat slangetje ook controleren en bij twijfel vervangen (5,50e bij de dealer).

Nippel kost 24euro ex, maar uitboren werkt net zo goed.
Ik maak geen verkeerde beslissingen, alleen soms minder geslaagde.. / nu X20XER 2000 OPC #1171 / ex c18xe 1994.

Vrachtwagens, de natuurlijke verkeersremmers.
 

Laagvlieger

Oud-Clublid
Avatar gebruiker
 
Berichten: 10894
Geregistreerd: 20 maart 2003 19:53
Woonplaats: Kampen
Auto('s): Opel Astra GTC 1.6 2006; Chevrolet K5 Blazer 1978 5,7 V8

Berichtdoor Laagvlieger » 10 jan 2008 19:19

Wat je BC betreft.
Ik vermoed dat er verkeerde software in staat OF!!! hij zit nog in zijn inleerperiode.

Heb je geen brandende foutcodelampjes?
♠ Astra V6...X30XE + F28 ♠ ...SOLD... ; Chevrolet Blazer 5,7L V8 ; Astra GTC 2006

-------------------------------------------------
------ http://www.laagvlieger.com -------
-------------------------------------------------
 

kotey

Avatar gebruiker
 
Berichten: 67
Geregistreerd: 13 jun 2003 13:11
Woonplaats: Centraal Nederland

Berichtdoor kotey » 10 jan 2008 20:01

De nippel uitboren ga ik zaterdag eens even proberen.
Het resetten van de BC heb ik al gedaan maar dat helpt niet.
Ik heb verder geen motorstoringslampje branden als dat is wat Laagvlieger bedoelt, wel geeft de BC ook aan dat de remvoering op is maar aangezien de handrem alleen nog achteruit z'n werk doet (bij aankoop al, afgelopen maandag) kan dat een gegronde melding zijn, tenminste dat neem ik aan.

De vorige eigenaar heeft niks vermeld over een eventueel nieuw gemonteerde BC dus z'n inleesperiode lijkt me stug met bouwjaar 93.
Is zo'n ding niet uit te lezen?
KOTEY tatoëert. 75 euro p/uur!
 

Mad Driver

Avatar gebruiker
 
Berichten: 2073
Geregistreerd: 08 jan 2007 22:20
Woonplaats: Maastricht

Berichtdoor Mad Driver » 10 jan 2008 20:45

Baas J...kan je dat ding uitboren zonder de boel los te halen??
Volgens mij niet e?? Was al lastig om die slangetje op zijn plek te krijgen.
C18XE
Tuning is not a Sport
It's a way of life!!!!

KOK Promoteam:D
 

Bart(astra)

Moderator
Avatar gebruiker
 
Berichten: 10293
Geregistreerd: 21 maart 2003 20:54
Woonplaats: Nuenen
Auto('s): '92 Astra Gsi x32se & '03 Audi A4 Avant 1.8T,

Berichtdoor Bart(astra) » 10 jan 2008 21:33

Mad Driver schreef:Baas J...kan je dat ding uitboren zonder de boel los te halen??
Volgens mij niet e?? Was al lastig om die slangetje op zijn plek te krijgen.


En waar denk je dat de ijzerdeeltjes van het boren blijven ? :roll:
ASTRA GSi X32SE

Project-topic Astra v6

ICE showcase



Audi A4 Avant 1.8T S-line
 

pascal1109

Moderator
Avatar gebruiker
 
Berichten: 7451
Geregistreerd: 01 nov 2006 22:09
Woonplaats: Brabant
Auto('s): 1994 Opel Astra GSi C20XE

Berichtdoor pascal1109 » 10 jan 2008 21:43

Bart(astra) schreef:
Mad Driver schreef:Baas J...kan je dat ding uitboren zonder de boel los te halen??
Volgens mij niet e?? Was al lastig om die slangetje op zijn plek te krijgen.


En waar denk je dat de ijzerdeeltjes van het boren blijven ? :roll:

Die vaporizen natuurlijk :D

dat wilde ik nog even kwijt :shutup:
When J. Robert Oppenheimer said "I have become death, the destroyer of worlds", he wasn't referring to the atomic bomb. He was referring to the Chuck Norris Halloween costume he was wearing.
______________________________________

:opel: With great power...comes great responsibility :opel:
 

Baas J.

Avatar gebruiker
 
Berichten: 836
Geregistreerd: 27 sep 2006 16:18
Woonplaats: Prov. Zeeland

Berichtdoor Baas J. » 10 jan 2008 22:32

Nee moet je loshalen, dat gaat het beste als je je gasklephuis even eraf haalt.

Bij het loshalen zal je koelvloeistof richting goot gaan, dus die eerst even aftappen.

Bij het terugzetten 2 nieuwe 14mm koperen of alu ringetjes gebruiken, anders gaatie daar koelvloeistof lekken.
Ik maak geen verkeerde beslissingen, alleen soms minder geslaagde.. / nu X20XER 2000 OPC #1171 / ex c18xe 1994.

Vrachtwagens, de natuurlijke verkeersremmers.
 

Laagvlieger

Oud-Clublid
Avatar gebruiker
 
Berichten: 10894
Geregistreerd: 20 maart 2003 19:53
Woonplaats: Kampen
Auto('s): Opel Astra GTC 1.6 2006; Chevrolet K5 Blazer 1978 5,7 V8

Berichtdoor Laagvlieger » 10 jan 2008 23:05

kotey schreef:De vorige eigenaar heeft niks vermeld over een eventueel nieuw gemonteerde BC dus z'n inleesperiode lijkt me stug met bouwjaar 93.
Is zo'n ding niet uit te lezen?


Inleerperiode heb je altijd bij ene vernadering van bestuurder/opnieuw tanken/veranderingen aan motor enz.

En ja het is uit te lezen. :wink:
♠ Astra V6...X30XE + F28 ♠ ...SOLD... ; Chevrolet Blazer 5,7L V8 ; Astra GTC 2006

-------------------------------------------------
------ http://www.laagvlieger.com -------
-------------------------------------------------
 

kotey

Avatar gebruiker
 
Berichten: 67
Geregistreerd: 13 jun 2003 13:11
Woonplaats: Centraal Nederland

Berichtdoor kotey » 10 jan 2008 23:25

:oops: Kom ik even lekker bijdehand over dan. Ex squeeze me... Maar resetten heeft dus niet geholpen. Is ie niet uit te lezen?
KOTEY tatoëert. 75 euro p/uur!
 

Baas J.

Avatar gebruiker
 
Berichten: 836
Geregistreerd: 27 sep 2006 16:18
Woonplaats: Prov. Zeeland

Berichtdoor Baas J. » 10 jan 2008 23:37

Misschien een Datacheck laten doen?
Ik maak geen verkeerde beslissingen, alleen soms minder geslaagde.. / nu X20XER 2000 OPC #1171 / ex c18xe 1994.

Vrachtwagens, de natuurlijke verkeersremmers.
 

pluggie

Oud-Clublid
Avatar gebruiker
 
Berichten: 3322
Geregistreerd: 20 maart 2003 21:59

Berichtdoor pluggie » 11 jan 2008 00:12

Super mooi geschreven Kotey.
 

RedBill

Club-Bestuur
Avatar gebruiker
 
Berichten: 8110
Geregistreerd: 14 okt 2005 12:10
Woonplaats: Ede
Auto('s): Fun driver: Opel Astra GSi C20XE Daily driver: Opel Corsa 1.3 CDTI Ecoflex

Berichtdoor RedBill » 11 jan 2008 08:52

kotey schreef:...wel geeft de BC ook aan dat de remvoering op is maar aangezien de handrem alleen nog achteruit z'n werk doet (bij aankoop al, afgelopen maandag) kan dat een gegronde melding zijn, tenminste dat neem ik aan.


De melding over de remvoering heeft niets met je handrem te maken, omdat achter op de remblokken, en bij de remvoering van de handrem geen sensoren zitten. Die zitten puur op de remmen voor.

Oorzaak van de melding is dus dat 1 of beide sensoren voor kapot zijn. Dat kan als oorzaak hebben:
- dat ze de laatste keer bij het vervangen van de remblokken niet meevervangen zijn.
- Dat ze niet meer aanwezig zijn
- Dat je remblokken voor op zijn.

Je moet hoe dan ook nieuwe hebben, omdat het systeem van de Astra zo werkt, dat als je blokken "op" zijn, de sensoren "onthoofd" worden, waardoor het contact verbroken wordt. Dan ontstaat de melding op je BC.

Nieuwe sensoren kosten rond de 17,- per stuk. Zijn gemakkelijk zelf te monteren.
Geüpgrade GSi 2.0 8V. Met C20XE dus. Want hobby's mogen wat kosten.
"Turbochargers are for people who can't build engines" (Keath Duckworth)
 

kotey

Avatar gebruiker
 
Berichten: 67
Geregistreerd: 13 jun 2003 13:11
Woonplaats: Centraal Nederland

Berichtdoor kotey » 11 jan 2008 11:19

De melding van m'n remvoering is m'n laatste zorg, dacht dat het gerelateerd was aan het vreemde gedrag van de boordcomputer.
Blokken zijn nog goed voor dus dat zullen dan de sensoren wel zijn.
KOTEY tatoëert. 75 euro p/uur!
 

RedBill

Club-Bestuur
Avatar gebruiker
 
Berichten: 8110
Geregistreerd: 14 okt 2005 12:10
Woonplaats: Ede
Auto('s): Fun driver: Opel Astra GSi C20XE Daily driver: Opel Corsa 1.3 CDTI Ecoflex

Berichtdoor RedBill » 11 jan 2008 11:29

kotey schreef:De melding van m'n remvoering is m'n laatste zorg, dacht dat het gerelateerd was aan het vreemde gedrag van de boordcomputer.
Blokken zijn nog goed voor dus dat zullen dan de sensoren wel zijn.


Totdat je aan vervanging toe bent kun je (bijvoorbeeld met een nietje of een stukje dun koperdraad) de sensoren bij de stekker (achter je veerpoten voor) doorverbinden. Dan ben je in ieder geval foutmeldingen op je BC kwijt en zul je je BC op werkelijke mankementen kunnen testen.
Geüpgrade GSi 2.0 8V. Met C20XE dus. Want hobby's mogen wat kosten.
"Turbochargers are for people who can't build engines" (Keath Duckworth)
 

kotey

Avatar gebruiker
 
Berichten: 67
Geregistreerd: 13 jun 2003 13:11
Woonplaats: Centraal Nederland

Berichtdoor kotey » 11 jan 2008 11:40

Da's inderdaad een handige tip. :?:
KOTEY tatoëert. 75 euro p/uur!
 

kotey

Avatar gebruiker
 
Berichten: 67
Geregistreerd: 13 jun 2003 13:11
Woonplaats: Centraal Nederland

Berichtdoor kotey » 21 jan 2008 13:11

Update slecht stationair draaien (600rpm):

Nippel nagekeken en voorzichtig schoongemaakt.
Ook aan de kleppendekselkant van het dunne carterventilatieslangetje zat een stalen busje met een heel klein (2,5mm) gaatje IN het slangetje wat weer vastgezet was door een extra slangenklemmetje. Is dit standaard?

Motor loopt nog steeds irritant 600rpm. Bij het vervangen van de distributieriem (uit voorzorg omdat datum laatste vervanging onbekend was bij aankoop) bleek ook dat de auto gewoon startte en niet verzoop bij gasgeven toen de luchtmassameter niet was gemonteerd. (???) Nu heb ik altijd C20XE gereden en daar was dit niet mogelijk. Zou dit verband kunnen houden met het slecht stationair draaien? (luchtmassameter kapot?) Het vreemde is dat ik geen motorstoringslampje heb branden. (ja, zit er wel in en doet het :lol: )
KOTEY tatoëert. 75 euro p/uur!
 
 

Keer terug naar Problemen (Hulp nodig)




Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten

Vergelijkbare onderwerpen